4 Wheel Parts
4WD
ALLDATAdiy
JC Whitney
Off-Road Tires
Dodge Parts


Author Topic: 4WD doesn't work.  (Read 965 times)

0 Members and 1 Guest are viewing this topic.

Offline 87mudcharger

  • Newbie
  • *
  • Posts: 143
  • RamchargerCentral.Com Rules!
4WD doesn't work.
« on: October 9, 2008, 07:21:25 AM »
My 84 Ramcharger won't engage the front axle.  I have new warn hubs that will lock in, but if I leave the hubs unlocked and the transfer case in 4lo I can still move the front drive shaft.  I don't have any noises and have locked the hubs and gone 55 (in 2Hi) with no transfer case noise.  It's just not connecting the front end.  Could it be the linkage?  I assume it's a NP208.
'84 Ramcharger 4x4 318 Prospector

Old Trucks
'87 Ramcharger 4x4 318
'86 Power Ram 4x4 318 3/4 ton running gear

Offline 87mudcharger

  • Newbie
  • *
  • Posts: 143
  • RamchargerCentral.Com Rules!
Re: 4WD doesn't work.
« Reply #1 on: October 9, 2008, 12:02:01 PM »
Noone has had something like this happen to them?
'84 Ramcharger 4x4 318 Prospector

Old Trucks
'87 Ramcharger 4x4 318
'86 Power Ram 4x4 318 3/4 ton running gear

Offline RAMMAN4

  • confederate cowboy
  • Mopar Nut
  • ******
  • Posts: 6467
  • Gender: Male
  • TAMUK Alumni
    • ain't yours
Re: 4WD doesn't work.
« Reply #2 on: October 9, 2008, 12:09:39 PM »
I'm not following you here.  If you engage 4low and leave the hubs unlocked the driveshaft will still turn.  That is normal.  Do the front wheels pull when the hubs are locked and the 4wd is engaged?
1984 RC, 360 Magnum,600 cfm Holley,MSD ignition, 727, 4.10 gears, 4 inch suspension, 3 inch body, 36X12.50 Wrangler RT II. onboard air, crossover steering
1-46 INF, 3rd ACR, 433 SFS
www.ramman1.ramchargercentral.net 
www.fordkiller.ramchargercentral.net
www.heavyhauler1.ramchargercentral.net

Offline KThaxton

  • The Criticizer
  • Global Moderator
  • RCC Addict
  • *****
  • Posts: 26153
  • Gender: Male
  • Have leafs, wheel travel.
Re: 4WD doesn't work.
« Reply #3 on: October 9, 2008, 12:23:43 PM »
If his t-case is in 4 low, the t-case should prevent his front driveline from spinning freely. I suspect things are really screwed up in the case, or your linkage is messed up and you're actually in Neutral.
Maybe try jacking the rear up and see if the rear spins freely when alledgedly in 4 low??
STOP PLATE TECTONICS!

You're absolutely correct, Kendall. My mistake  ;D

Offline ToxicDoc

  • Lifetime Supporter
  • Mopar Nut
  • *
  • Posts: 9884
  • Gender: Male
  • RCC Rules!
Re: 4WD doesn't work.
« Reply #4 on: October 9, 2008, 12:50:47 PM »
I agree there could be a problem in your transfer case or linkage.  However, quick question, do you have a CAD axle?  That should've started in '85, but if it's a late '84 it could be in there.
'85 W150 SB, 408 stroker, Magnum manifolds, Performer RPM, 670 Truck Avenger, HEI ignition, Auburn LSD 9.25 and '82 D44 (non-CAD) with 3.55/3.54,  NV4500/NP241

Offline wycowboy

  • Director of BS
  • Site Assistant
  • Mopar Nut
  • *****
  • Posts: 7386
  • Gender: Male
  • Semper Fi!
Re: 4WD doesn't work.
« Reply #5 on: October 9, 2008, 12:57:50 PM »
Doc is correct, some late 84's got a CAD axle, if the CAD isn't locking you could still turn the driveshaft with the transfer and 4lo and the hubs locked. Otherwise there is a problem in the transfer or linkage.

Chris
1996 Dodge 2500 4x4 Laramie SLT, 488, auto, 60's, 265-70R16 Dick Cepek Fun Country tars.

2003 Jeep Grand Cherokee, 4.0, auto.

VMA(AW)-224, 1983-1987

If you can't stand behind our troops then please, feel free to stand in front of them!

Offline 87mudcharger

  • Newbie
  • *
  • Posts: 143
  • RamchargerCentral.Com Rules!
Re: 4WD doesn't work.
« Reply #6 on: October 9, 2008, 12:59:06 PM »
What i should say is that when parked i can engage the hubs in 2wd and the driveshaft cannot be turned by hand. (it is connecting through the hubs)  But when I disengage the hubs to check for a connection to the transfer case, and put it in 4hi or 4lo I can turn the driveshaft by hand (not engaging in the transfer case) I have gone offroad and I can't get the front to slip in the soft stuff so I am almost sure the front is not engaging.  I can drive around the block in 4lo so i know it's connecting.  And no CAD.
'84 Ramcharger 4x4 318 Prospector

Old Trucks
'87 Ramcharger 4x4 318
'86 Power Ram 4x4 318 3/4 ton running gear

Offline J10Mike

  • Full Member
  • ****
  • Posts: 1268
  • Gender: Male
  • Delightfully Incompetent.
Re: 4WD doesn't work.
« Reply #7 on: October 9, 2008, 01:26:46 PM »
I know exactly what's wrong with it. I had the very same issue with the 208 in my 82 J10. The shift fork pads are worn. They have to be replaced. Which means pulling the case and cracking it open. If you are going that far, you might as well get a rebuild kit and a new chain.
www.j10mike.com

1977 Ramcharger, CTD 4bt/46rh/NP241, 6 inch lift, BFG M/T 35s, Front D60 w/Detroit Truetrac. Rear HD60 w/Detroit Locker.

2000 Dodge Ram 2500 QC, CTD, 4x4...Juiced.

2006 Dodge Charger R/T Daytona - DD

Former Rig: 1982 Jeep J10 Sportside.

Offline 87mudcharger

  • Newbie
  • *
  • Posts: 143
  • RamchargerCentral.Com Rules!
Re: 4WD doesn't work.
« Reply #8 on: October 9, 2008, 01:59:14 PM »
I thought about that, but wasn't sure if that was enough slop to cause the problem.  I was afraid it was going to have to come apart.
'84 Ramcharger 4x4 318 Prospector

Old Trucks
'87 Ramcharger 4x4 318
'86 Power Ram 4x4 318 3/4 ton running gear

Offline J10Mike

  • Full Member
  • ****
  • Posts: 1268
  • Gender: Male
  • Delightfully Incompetent.
Re: 4WD doesn't work.
« Reply #9 on: October 9, 2008, 02:40:32 PM »
I read somewhere that as little as 1/64 inch of wear would cause this problem. Oh...and, if you go that route, have fun with all 84 loose needle bearings. Once you pull the shaft, they fall right out.

The good news is...The bearings or new bearings go on easily enough with the use of petroleum jelly.
www.j10mike.com

1977 Ramcharger, CTD 4bt/46rh/NP241, 6 inch lift, BFG M/T 35s, Front D60 w/Detroit Truetrac. Rear HD60 w/Detroit Locker.

2000 Dodge Ram 2500 QC, CTD, 4x4...Juiced.

2006 Dodge Charger R/T Daytona - DD

Former Rig: 1982 Jeep J10 Sportside.

Offline KThaxton

  • The Criticizer
  • Global Moderator
  • RCC Addict
  • *****
  • Posts: 26153
  • Gender: Male
  • Have leafs, wheel travel.
Re: 4WD doesn't work.
« Reply #10 on: October 9, 2008, 03:42:09 PM »
I agree with J10....it must be in the case. CAD or not, it doesn't matter, if the case is in 4wd, the front shaft should not turn freely.
STOP PLATE TECTONICS!

You're absolutely correct, Kendall. My mistake  ;D